summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorLibravatar Mora Unie Youer <[email protected]>2025-04-29 17:13:31 +0300
committerLibravatar Mora Unie Youer <[email protected]>2025-04-29 17:13:31 +0300
commit1d489d76de7c1f73a19ca89e680c313127803fbc (patch)
tree5c87ef8f396f34713955006c65b5c64df93f0dea /flake.nix
parentfix: inconvenient keybinding for completion (diff)
downloadneovim-configuration-1d489d76de7c1f73a19ca89e680c313127803fbc.tar.gz
neovim-configuration-1d489d76de7c1f73a19ca89e680c313127803fbc.tar.bz2
neovim-configuration-1d489d76de7c1f73a19ca89e680c313127803fbc.tar.lz
neovim-configuration-1d489d76de7c1f73a19ca89e680c313127803fbc.tar.xz
neovim-configuration-1d489d76de7c1f73a19ca89e680c313127803fbc.tar.zst
neovim-configuration-1d489d76de7c1f73a19ca89e680c313127803fbc.zip
feat: add `fzf-lua` for better choices
Diffstat (limited to '')
-rw-r--r--flake.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index a09bc90..454f393 100644
--- a/flake.nix
+++ b/flake.nix
@@ -197,7 +197,12 @@
leap-nvim
flit-nvim
];
- telescope = [ telescope-nvim ];
+
+ telescope = [
+ telescope-nvim
+ fzf-lua
+ ];
+
treesitter = [
nvim-treesitter.withAllGrammars
nvim-treesitter-textobjects