summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index a09bc90..454f393 100644
--- a/flake.nix
+++ b/flake.nix
@@ -197,7 +197,12 @@
leap-nvim
flit-nvim
];
- telescope = [ telescope-nvim ];
+
+ telescope = [
+ telescope-nvim
+ fzf-lua
+ ];
+
treesitter = [
nvim-treesitter.withAllGrammars
nvim-treesitter-textobjects