summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index cc59abd..f3c7e97 100644
--- a/flake.nix
+++ b/flake.nix
@@ -42,6 +42,11 @@
url = "github:ggandor/leap-spooky.nvim";
flake = false;
};
+
+ plugins-telepath-nvim = {
+ url = "github:rasulomaroff/telepath.nvim";
+ flake = false;
+ };
};
# see :help nixCats.flake.outputs
@@ -128,7 +133,7 @@
# use with packadd and an autocommand in config to achieve lazy loading
optionalPlugins = {
gitPlugins = with pkgs.neovimPlugins; {
- leap = [ leap-spooky-nvim ];
+ leap = [ leap-spooky-nvim telepath-nvim ];
};
general = with pkgs.vimPlugins; {