summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 79094c6..9d55717 100644
--- a/flake.nix
+++ b/flake.nix
@@ -101,8 +101,9 @@
# at RUN TIME for plugins. Will be available to PATH within neovim terminal
# this includes LSPs
lspsAndRuntimeDeps = {
- general = with pkgs; [
- ];
+ general = with pkgs; {
+ lua = [ lua-language-server ];
+ };
};
# This is for plugins that will load at startup without using packadd:
@@ -136,7 +137,6 @@
completion = [ blink-cmp ];
# NOTE: On NeoVim 0.11+ nvim-lspconfig is not required due to native API
- # lsp = [ nvim-lspconfig mason-nvim mason-lspconfig-nvim ];
lsp = [];
mini = [ mini-ai mini-align mini-move mini-pairs mini-surround ];